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1. Introdução

Este  manual  descreve,  de  forma  simplifcada,  alguns  procedimentos  que  podem  ser
adotados no processamento de dados geofsicos utlizando o programa Oasis Montaj TM, da
empresa Geosof Incs, do Canadá, cuja utlização é restrita aos usuários possuidores de
licenças

A fm de facilitar a utlização do programa e avaliar seu desempenho foi preparado um
conjunto  de  dados  sintétcos  de  anomalias  magnétcas  e  gravimétricas  causadas  por
corpos  de  geometria  conhecidas  A  estes  dados  pretende-se  aqui  importá-los  para  o
ambiente do Geosof, obter perfs, malhas 2D e 3D e realizar operações no banco de dados
e nas malhass

2. Organização

Será aqui proposta uma forma de organização do projeto criado no ambiente do Geosof,
sendo, portanto, uma sugestão de organização das pastas do projetos Tal sugestão se calca
devido à difculdade de algumas pessoas compreenderem as tarefas realizadas no programas

A) Crie uma pasta com o nome do projeto e dentro dela crie mais três pastas, GDB (banco
de  dados),  Malhas  e  Mapass  À  medida  que  a  necessidade  de  organização  se  faça
presente, crie outras pastas para separar os arquivoss (exp: mask, script, voxel, Euler,
etc)s
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3. Criação do Projeto 

Vamos indicar dois caminhos:

a – Muitas vezes ao abrir o Geosof aparece a tela abaixo, onde permite você abrir um 
projeto existente ou criar outros

b - Para criar um novo projeto, Clique em File→Project→New...

Sugerimos que o projeto seja criado dentro da pasta mapass
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O Geosof irá direcionar todos os comandos executados para a pasta onde o projeto foi criado,
no  nosso  caso  a  pasta  Mapas,  a  menos  que  o  usuário  redirecione  para  outra  pasta,  por
exemplo, malhas, GDB ou qualquer outra pasta que venha a ser criadas 

Atenção: Se o usuário  mover algum arquivo do projeto pelo  windowns explore,  o Geosof
acusará a falta do mesmo e o usuário será indagado a procurar novamente o referido arquivos

4. Buscando os dados

Caso  você  já  tenha  um  banco  de  dados  em  formato  GDB  coloque  dentro  da  pasta
correpondente e abra o banco de dados em Database→Open Database
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Procure o arquivo de dados dentro da pasta GDBs Ele apresentará a extensão .gdb (geosof 
data base)

GDB – Aberto e pronto para ser manipulados
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Caso você não tenha um GDB, crie um banco de dados vazio e depois importe o arquivo com 
os dadoss Em Database→New Database
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No botão, direcione o banco de dados para a pasta GDB para não ser criado junto ao projetos

Dica: nomeie o seu novo banco de dados com o mesmo nome do arquivo que será importado

Ao criar o banco de dados ele aparecerá vazio, dessa forma é possível importar os dados de
um arquivo tpo xyz para o Geosofs
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Exemplo do banco de dados vazios

Para  importar  os  dados  de  um  arquivo  sdat,  sxyz  ou  stxt  por  exemplo  basta  clicar  em
Database→import→Ascii...
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O Geosof abrirá um brouser para procurar o arquivo a ser importados

Selecione o seu arquivo a ser importados
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Como este arquivo é novo para o geosof o usuário será indagado a informar o nome de cada
coluna do banco de dadoss
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Atenção: O geosof separa os dados por linha de levantamento, para isso no seu banco de
dados, clique na coluna onde esta a linha do seu levantamento (ela fcará azul) e em seguida
selecione o item Lines

13



                                  

Banco de dados importado para o geosofs

As Linhas do levantamento são separadas automatcamente pelo geosofs Pode se notar que
todas as linhas estão marcadas, isso signifca que qualquer modifcação feita na tabela (exp:
criar uma nova coluna, aplicar uma equação matemátca ou criar um perfl, serão aplidados a
todas as linhass 
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Dioa: para certos mapas que exigem muita capacidade de processamento do computador, é
recomendável que se selecione apenas a linha que se deseja construir o mapas Caso isso não
seja feito é possível que o Geosof utlize muita memória do computador e o mesmo traves

Clicando com o botão direito sobre a linha e selecionando o comando  List abrirá todas as
linhas do seu banco de dados, sendo possível  passar para outra linha que se tenha maior
interesses

Para selecionar as linhas individualmente basta clicar com o botão direito sobre a linha e cliar
em Selecton→Selecton Tool...
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5. Disponibilizando outros Menus 

Existem alguns menus que se encontram escondidos,  para  acioná-los  :  Setng  → Manage
Menus → Select All

5.1  Menu IGRF - Obtenção do CMA e do CMR 

O  IGRF é usado para calcular o  IGRF (Internatonal Geomagnetc Reference Field) ou  DGRF
(Defnitie Geomagnetc Reference Field), a inclinação e a declinaçãos  Mais informações clique
no help do Geosof (F1)s
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Preencha os campos como no modelo abaixo

Caso o resultado não aparece no banco de dados clique com o botão direito na últma coluna 
em branco e selecione Display All.

A) Obtenção do CMA
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Para criar uma nova coluna clique com o botão direito sobre a últma coluna em branco e 
selecione New...

Nomei a coluna e necessitar aumente o número de casas decimaiss Crie uma coluna com o 
nome CMA(Campo Magnétco Anômalo). 
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O geosof abrirá uma coluna em brancos Preencha Nome e Labels

Para calcular o CMA utlizaremos uma função matemátca do Geosofs Clique em Database 
Tools→Channel Math...

O geosof abrirá uma tela Channel Math Expression Builder, clicando no botão Operators abrirá
um leque de opções matemátcass 

Atenção: Em versões anteriores a 7s0s1 este leque pode não aparecer, sendo necessário ao
usuário digitar a expressão matemátca desejadas
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Para a nossa aplicação realizaremos a seguinte expressão: CMA=CMT-IGRF, como mostrado no
exemplo anteriors

B) Para obter o CMR

O Campo Magnétco Residual é obtdo pela diferença entre o CMT e um polinômio de grau a 
ser determinados Aplique um fltro polinomial de grau 1, por exemplos Clique em Database 
Tools→Filters→Polynomial...
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Na janela  Trend a  Channel,  Selecione em  Channel  to Trend  →CMT;  Outout  trend channel
→REG; Output residual channel→CMR e Trend Order (0 to 9)→1

O Resíduo é o próprio CMR (Campo Magnétco Residual)s

6. Gerando Perfis

Para gerar um perfl clique com o botão direito sobre coluna desejada e selecione Show Profle
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Show Profle do CMT

Repare que a barra azul no eixo  y do perfl, isso indica que aquele perfl está selecionado e
todas  as  execuções  aconteceram na  mesma janela  em que  o  perfl  CMT  foi  mostrados  O
usuário pode plotar um sengundo perfl na mesma janelas Abaixo o perfl do CMR em verde
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O banco de dados está sincronizado com o gráfcos Isso signifca que clicando na curva do
gráfco ele irá mostrar qual dado o usuário está vendo e clicando na tabela o Geosof iniciará a
localização deste dado na curvas Vários perfs podem ser feitos na mesma janelas

Caso o usuário queira uma nova janela para fazer um perfl separado, basta clicar na parte de
baixo do perfl se levantar uma segunda área vazias Clicar nessa área para que ela possa ser
selecionada e escolher uma coluna para fazer o perfls A fgura mostra o profle do  REe nas
duas janelas
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Para retrar o perfl basta clicar com o botão direito sobre a coluna e selecionar Remoie Profle
Clicando com o botão direito sobre o perfl, abrirá uma janela de confguraçãos

Nessa janela é possível redimensionar os eixos, e em  Profle Optons é possível aplicar uma
escala logarítmica nos dados, mudar o estlo da linha, a cor da linha, adicionar símbolo a linha,
ou mesmo gridá-las
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Exemplo de um perfl modifcado no Profle Optons

Para criar a Figura do perfl, basta clicar com o botão direito do mouse sobre o gráfco é clicar 
em Plot Profle Figure. Juntamente com o canal de REe.
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Nestes pontos o CMT, REe e CMR estão fora de escala, clicando com o botão direito sobre o 
gráfco clique em Y axis Optonss 

Na janela Painel Optons clique em Scale to ft for each line e marque Same scale for all profles
in panel,  Same range for  all  profle in  panels  Monte um perfl  com o  CMT e  o  REe e  um
segundo perfl com o CMR
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Fica a critério do usuário adicionar ao gráfco um ttulo e/ou escalas Para plotar o gráfco basta 
clicar com o botão direito sobre o mapa e clicar em Plot Profle Figure

Na janela Create a profle fgure e de o Título ao gráfocos Algumas edições podem ser feitas 
após o gráfco ser criados
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Mesmo depois de plotado o gráfco é possível editar a legenda, o ttulo, ou mesmo remover
uma das  curvas  com o auxílio  da  caixa  de ferramenta  View/Group Manager  Tool do lado
esquerdo do gráfcos

Para exportar qualquer mapa do Oasis Geosof basta clicar em Map→Export...
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O usuário pode confgurar o mapa a ser exportado em formato, tamanho e resolução na janela
Export Maps

O Geosof possui um grupo grande de formatos de saída como .JPEG, .TIFF, GeoTIFF, BitMap,
ArqView, etc. Ao exportar o perfl é interessante criar uma pasta Perfl para começar a separar
e organizar os arquivoss
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7. Obtenção de Mapas

Ao se criar um mapa, deve-se antes de tudo defnir os eixos do mapa para não inverter
eixo  x com  y ou  lattude com  longitudes  Para defnir  os eixos  clique em  Coordinates→Set
Current X,Y,Z, Coordinates. É importante também defnis a projeção que iocê está usando em
Coordinates → Set Projections.

Note que podemos orientar os eixos x, y ou z, já que o Geosof é capaz de criar gráfcos em 2D 
e 3Ds 
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7.1 Line path

O line path é últl para ver o comportamento da linha de levantamento e sua direçãos Para 
criar o Line path é necessário primeiramente criar um mapas Clique em Map→New Map...

O Geosof abrirá um Data range to map para defnir máximos, mínimos e unidade de medida
do mapas

Clicando em Next abrirá uma janela pedindo o nome e o endereço do mapas 
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O Geosof abrirá um mapa vazios O Geosof já possui uma função defnida para criar um line
paths Basta clicar em Map Tools→Line Path

A janela Line path plot se abrirá pedindo a confguração do plot, clicando em Ok o gráfco com
a linha do levantamento se abrirás
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Devido ao nosso dado ser  de origem sintétca,  as  linhas  de levantamento não apresentão
sinuosidades 

Para exemplifcar um levantamento real, a fgura abaixo apresenta as linhas de um pequeno
levantamento realizado ao lado da biblioteca da Universidade de Brasília (UnB)s
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7.2 Obtenção de malhas

Neste item vamos aprender a realizar um amalhas O Geosof dispõe de várias metodologias
para a obtenção de uma malha, são elas: Mínima Curvatura, Krigagem, Bi – Direcional etcs Para
este projeto iremos utlizar o método de mínima curvaturas 

O geosof recomenda:

Use o GX RANGRID para criar um arquivo nova grade usando um algorimo mínima curvaturas

Canal a se obter a malha

Selecione um canal do banco de dados para ser retculados Parâmetro script: RANGRIDsCHAN

Nome do arquivo da nova grade 

 O grid de saída será colocado na pasta malha se for redirecionados O tpo de arquivo pode ser
controlado usando o [Procurar], que é acessível a partr do botão da listas  Parâmetro script:
RANGRIDsGRDNAME

Tamanho da oélula de grade

  Especifque o tamanho da célula do grids Este deve ser normalmente ½ a ¼ do intervalo de
amostragem nominals Se  não  especifcado, os  pontos  de  dados serão  assumidos  como
uniformemente distribuídos e do tamanho da célula padrão será ¼ * (sqrt (área de grade / #
pontos de dados))s Parâmetro script: RANGRIDsCS

Para fazer o grid clique em Grid and Image→Gridding→Minimun Curiature
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Devido à difculdade de se olhar um mapa qualquer e se lembrar de todas as informações
usadas  para  criá-lo,  recomenda-se  fortemente que  no  nome  do  mapa  se  escreva  todo  o
método utlizado para confgurá-lo e salvar o mesmo na pasta malhass

Para este exemplo selecionamos os dados de eRAV e do  CMA,  direcionamos para a pasta
malhas e o nomeamos como: CMA_mc100, onde mc= mínima curvatura e 100 é o tamanho da
célula (Grid cell size)s

O geosof abrirá uma tela sgrd com a malhas
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GRAV e CMA

Salve a malha (sGRD) em um sMAP

GRId and Image→Display on map→grid
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Para criar uma base para o mapa clique em Map Tools→Base Map→Draw Base Map
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O geosof abrirá uma janela com opções de layout do seu mapa, tais como escala, fontes, 
margens, marcações, etcs

Em seguida uma tela de estlo do seu mapas
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A  últma  tela  se  refere  aos  ttulos  do  mapa,  estes  espaços  não  são  de  preenchimento
obrigatórios

Como no perfl, o tamanho dos ttulos e dos números do mapa podem ser editadoss Clique 
sobre o número dos eixos, por exemplo, e quando selecionado clique com o botão direito, o 
geosof abrirá uma barra de opçõess Clique em Select Alls
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Clique novamente com o botão direito sobre o mapa e as opções de confguração estarão
liberadas, clique em Text Atributes

Edite o tamanho e fonte das letras como no Microsof Officer Word
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A legenda também pode ser inserida no mapa com o comando Map Tools→Symbols→Color
Legend Bar...

A legenda  pode  ser  confgurada  clicando  com o  botão  direito  sobre  a  mesma e  clicando
novamente em Color Bar...
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8. Sincronizando os mapas e banco de dados 

Para sincronizar o banco de dados com o mapa, coloque o Line path no mapa CMA_mo100. 

Em seguida abra o mapa e o banco de dados na mesma telas Clicando em  Window→Title
Vertcally o geosof irá redistribuir as telas de forma mais organizada e proporcionals
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Clicando no comando Shadow Cursor Data Linking Tool. O geosof irá lincar o banco de dados,
o perfl e o mapa ao mesmo tempos 

9. Criando 3D
Para realizar  a malha 3D, o Geosof utliza um algoritmo de krigagem estatstca básica para
criar  um modelo 3D dos dados (arquivo GDB)s As  colunas do banco  de dados devem ser
selecionadas de acordo com o sistema de coordenadas x, y e zs 
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Mostraremos dois caminhos:

9s1 Voxel → New voxel → kriging

9s2 3D→ New 3D
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3D 

Dados do gride

Selecione a coluna de dados a ser indicada para o 3Ds Trata-se de uma matriz de canal,  em
seguida, selecione o canal  "Z" o canal deve ter o mesmo número de colunas, de modo que
cada valor de dados é atribuído o valor correspondente de Zs

Parâmetro script: GRIDVOXsCHAN

Voxel arquivo de saída

Selecione o nome do arquivo New  Voxels O nome padrão é construído a partr do nome do
banco de dados e os dados que estão sendo gradeadas

Parâmetro script: GRIDVOXsVOX

Exibir

Selecione "new" para criar um novo mapa para mostrar a voxel, ou se um mapa já está aberto
no seu espaço de trabalho, você pode selecionar "corrente" para exibir a voxel no mapa atuals
Se o voxel é exibido no mapa atual, vai  ser desenhado em uma vista 3D, se houvers  Se uma
vista 3D não existr ela será criadas

Parâmetro script: GRIDVOXsDISPLAY

Tamanho da oélula

Especifcar um tamanho de célula de voxel nas unidades da X, Y, Z do sistema de coordenadas
dos dadoss O botão [Calc] direito do controle irá calcular um valor padrão para os dados com
base nas extensões X, Y, Z espaciais dos dadoss Um volume é calculado a partr das extensõess
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O tamanho da célula é calculado para um único cubo, assumindo que o volume é dividido em
10s000 cubos individuaiss

 Parâmetro script: GRIDVOXsCELLSIZE

eridding 3D – Avançado

O tamanho das oélulas para Z

Por padrão, o tamanho das células do voxel na direcção Z será o mesmo que o tamanho da
célula para as direcções X e Y especifcadas nos parâmetros básicoss Você pode optar por ter o
tamanho  de  célula  diferente  nesta  direção,  especifcando  um  valors  Parâmetro  script:
GRIDVOXsCELLSIZEZs Mais informações no Help do geosof

Na janela do Kriging e em Channel to grid selecione SUSs 
Em Output ioxel fle dê o nome do grid que deseja criar e não se esqueça de direcioná-lo para
a pasta malhass Dentro da pasta malhas o usuário pode criar uma pasta para os Voxelss
Em Display é conveniente mudar para New map para que o Geosof não crie os mapas sobre o
últmo mapa que o usuário crious
Em  Cell size o usuário entrará com o tamanho da célula a ser usada para gridar, o Geosof
possui uma calculadora que estma o tamanho da célula, basta clicar no símbolo da calculadora
e aparecerá o valor recomendado pelo Geosofs Para nossa demonstração entraremos com
uma cela de tamanho 100 unidades de medidass
Atenção: Caso usuário entre com uma célula muito pequena é possível que o PC trave, ou leve
muito tempo para realizar o processo que causará uma falha no fnal do tempo estmados

O geosof abrirá um voxel 3D dos seus dados e uma janela lateral onde é possível selecionar o
que se deseja vers
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O usúario pode retrar do voxel os dados dos eixos x, y e z, bem como selecionar para mostrar
as áreas mais e menos intensas no corpo, como se trara de um dado de susceptbilidade as
regiões de cores mais frias são regiões de susceptbilidade menos intensa e as cores mais
quentes são regiões de susceptbilidade mais intensos

Corte do corpo no eixo x
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Corte do corpo no eixo y

Corte do corpo no eixo Z

51



                                  

Retrado dos dados menos intensos

10. Ambiente 3D (Slice)

Para criar os planos (Slice) é necessário criar os mapas no mesmo ambiente, para isso vamos
utlizar o  current map.  Crie o mapa GRAV ou ASA com cell de 100s Clique em  Gridding and
Image→Gridding→Minimum Curiature...

Selecione em Channel to grid ASA, utlize o Browzer para direcioná-lo para a pasta malhas e em
seguida dê o nome correspondente: ASA_mc100, e em Grid cell size entre com uma malha de
100, por exemplos

O usuário deverá criar um ambiente 3D ou utlizar aquele que já existe e poderá abrir neste
ambiente 3D as malhas 2D que foram obtdas anteriormentes
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Ou 
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Novos planos podem ser adicionados seguindo o mesmo procedimentos

Atenção: Ao se plotar mais de plano, cerifque se a surface1 foi passada para surface2, senão o
Geosof irá apenas substtuir a seu mapa por outro no mesmo lugars

Atenção2: Mesmo mudando o plano de superfcie, não se esqueça de mudar a elevação do
plano, sugestão, coloque dua distância grande para que se possa ver claramente que existem
dois planoss

Visitando o Menu 3D você verá que pode fazer inúmeras junções tais como:

Voxel, planos, superfcies (mapas ou perfs), símbolos, linhas e etc
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Uma característca interessante do geosof é que ele é capaz de criar uma animação 3D em
PDFs Basta clicar com o botão direito sobre o mapa e selecionar Export  3D PDF…

O arquivo será criado junto ao projeto ou onde o usuário defnir o endereços
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A fgura em PDF pode ser rotacionada, aproximada ou afastadas

FIM!
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